Monday, January 12, 2009

MoreUnit Test Method Names

I got a patch accepted to the MoreUnit project. If you pull down Head and build / install the plugin there is a new option which allows you to specify whether you want your methods to be created in the style of "testFoo" or just "foo"

I've been using moreUnit pretty steadily for about 2 weeks and it is a huge productivity enhancer. if you're doing TDD you should definitely install the plugin!

No comments:

Web Statistics